Banned for spam on first time connection

If you have any questions or comments about how Chat Solutions can go here. BE RESPECTFUL! All open proxy issues go here.
Post Reply
ncom
Newbie
Posts: 2
Joined: Wed Mar 03, 2010 4:19 pm

Banned for spam on first time connection

Post by ncom » Wed Mar 03, 2010 4:29 pm

I can't recall using this network before, and when I try to connect, I get:

Code: Select all

20:37 [chat-solutions] -!- Irssi: Looking up irc.chat-solutions.org
20:37 [chat-solutions] -!- Irssi: Connecting to irc.chat-solutions.org [206.41.117.57] port 6667
20:37 [chat-solutions] -!- Irssi: Connection to irc.chat-solutions.org established
20:37 [chat-solutions] !radiant.wa.us.hub.chat-solutions.org *** Looking up your hostname...
20:37 [chat-solutions] !radiant.wa.us.hub.chat-solutions.org *** Found your hostname
20:37 [chat-solutions] !radiant.wa.us.hub.chat-solutions.org *** You are banned from Chat Solutions ([Legend] Spamming is not permitted on this 
          network. If you believe you were banned in error, please visit www.chat-solutions.org.)
20:37 [chat-solutions] -!- ERROR Closing Link: ncom[chello087207024173.chello.pl] (User has been banned from Chat Solutions ([Legend] Spamming 
          is not permitted on this network. If you believe you were banned in error, please visit www.chat-solutions.org.))
20:37 -!- Irssi: Connection lost to irc.chat-solutions.org
Checked with the lists in the sticky, and they all say I'm not listed. There's a new channel here that I'd really like to chat on, so is there any way to get unbanned?

Legend
Network Administrator
Posts: 141
Joined: Sat Jan 07, 2006 6:26 am
Location: Phoenix, AZ
Contact:

Re: Banned for spam on first time connection

Post by Legend » Wed Mar 03, 2010 10:15 pm

Hey ncom,

This was an old ban (almost 3 years old) intended for a different user whose host name closely matched yours. I lifted the ban, so you should be able to login. Let me know if you experience any further issues.

ncom
Newbie
Posts: 2
Joined: Wed Mar 03, 2010 4:19 pm

Re: Banned for spam on first time connection

Post by ncom » Thu Mar 04, 2010 6:08 am

It's ok now, thanks.

Post Reply